Upstream Carrier Service Degradation
Incident Report for A Corp Computers
Resolved
At this stage it appears that today's carrier routing incident has been resolved.
Posted Aug 02, 2021 - 21:16 AEST
Investigating
We have been alerted to an issue impacting IP Transit services to Microsoft Azure and Office 365 services in addition to general internet traffic. We are working with our carrier partners to identify the root cause of the issue and resolve this issue ASAP.

Microsoft have also issued a service Advisory:

User Impact: Users are unable to access Microsoft 365 services. Current status: We're investigating a potential issue and checking for impact to your organization. We'll provide an update within 30 minutes. Scope of impact: This issue affects users in Australia attempting to access Microsoft 365 services.

If you have any questions, please call our team on 1300 879 226.
Posted Aug 02, 2021 - 10:30 AEST
This incident affected: Business Internet Services, Business VoIP Services, and Microsoft Cloud.