NBN Fixed Line Services Outage - Hunter Region
Incident Report for A Corp Computers
Resolved
NBN services were restored at approximately 11PM last night. Our monitoring indicates all services have been stable since restoration completed. We are now closing this incident.

If you continue to experience issues with your service, please reboot your modem/router. If you require assistance, please reach out to our team at support@acorpcomputers.com.au or on 1300 879 226.
Posted Apr 13, 2023 - 09:21 AEST
Identified
We have confirmed there is a major outage at the NBN Point of Presence (POI) in Tamworth. This is affecting all NBN connections which connect back to the Tamworth POI, which includes all NBN connections in Muswellbrook, Aberdeen, Scone and surrounding areas. This outage is only affecting NBN connections.

All customers with Seamless 4G failover services (NBN Business Advanced) have clicked over to 4G backup connections.
Business Grade Fibre services are unaffected and continue to operate as normal.

At this stage, there is no confirm estimated time for resolution. We will continue to monitor the situation and provide updates as the become available.
Posted Apr 12, 2023 - 20:10 AEST
Investigating
We're aware of a current major outage affecting NBN Fixed Line customers in Muswellbrook and other Hunter Valley areas. We are actively investigating this with NBN and will provide updates as soon as they become available.
Posted Apr 12, 2023 - 19:42 AEST
This incident affected: Business Internet Services.