Major Optus Outage Affecting Mobile and Fixed Line Services
Incident Report for A Corp Computers
Resolved
Network monitoring shows that all affected Optus services we manage are now online and functional.

Should you still be having issues with your services, or have any questions, you can email out team at support@acorpcomputers.com.au
Posted Nov 08, 2023 - 15:56 AEDT
Monitoring
Optus have now advised a fix has been implemented and affected services are slowing coming back online.

Affected services could take several hours to be fully restored.

Should you have any questions or require support, you can email out team at support@acorpcomputers.com.au
Posted Nov 08, 2023 - 14:28 AEDT
Update
Optus continue to investigate this issue however our network monitoring shows some customer services are starting to come back online.

We have had limited customers impacted by this outage but continue to monitor the services to ensure resolution for customers is available swiftly.

If you have any questions or require support, please email the team at support@acorpcomputers.com.au
Posted Nov 08, 2023 - 13:11 AEDT
Investigating
Optus have advised they have a nationwide outage affecting their network. Mobile 4G, 5G, and fixed line internet products from Optus are all affected.

We utilise Optus as one of our Wholesale telecommunication providers for some mobile voice and data customers and some failover internet services.

We do not currently use Optus for critical communication services or primary data links and we remain largely unaffected by the outage directly, however, customers using wholesale products will be unable to use their service at this time.

We will continue to provide updates as they are provided to us by our upstream carrier.

Should you have any questions or require support, you can email out team at support@acorpcomputers.com.au
Posted Nov 08, 2023 - 07:39 AEDT
This incident affected: 4G / 5G Mobile and Data Services.