Web Hosting Outage
Incident Report for A Corp Computers
Resolved
This incident has now been resolved.

If you are continuing to experience issues, please lodge a support request by emailing support@acorpcomputers.com.au
Posted Sep 09, 2022 - 11:30 AEST
Identified
We have identified a major fault with one of our web hosting nodes operating out of our Sydney Datacenter. This is affecting many customers' websites. We are currently in the process of migrating all affected customers to alternative nodes and we will update customers' accordingly.

If you have any further questions, please reach out to the team on support@acorpcomputers.com.au.
Posted Sep 09, 2022 - 10:43 AEST
This incident affected: Web Hosting Services.