Microsoft Teams Chat Non-Operational
Incident Report for A Corp Computers
Resolved
Microsoft have advised all services are now restored.

If you continue to experience issues, please reach out to team for assistance.
Posted Jul 22, 2022 - 08:30 AEST
Monitoring
The Teams issue from this morning has extended beyond the Teams application and is affecting other M365 apps, sites and services. Microsoft have deployed a fix however, some are still experiencing issues. Below is the direct extract from the current MS incident.

Title: Users may be unable to use multiple Microsoft 365 services

User Impact: Users may be unable to use multiple Microsoft 365 services.

More info: Users may be experiencing one or more of the following issues. Additional features or functionality may also be impacted.

- Microsoft Teams (Access, chat, and meetings)
- Exchange Online (Delays sending mail)
- Microsoft 365 Admin center (Inability to access)
- Microsoft Word within multiple services (Inability to load)
- Microsoft Graph API (Any service relying on this API may be affected)
- Office Online (Microsoft Word access issues)
- SharePoint Online (Microsoft Word access issues)
- Project Online (Inability to access)
- PowerPlatform and PowerAutomate (Inability to create an environment with a database)
- Autopatches within Microsoft Managed Desktop
- Yammer (Impact to Yammer experiments)
- Windows 365 (Unable to provision Cloud PCs)

Current status: A large portion of the affected services have recovered; however, our telemetry indicates that a portion of users may continue to experience issues utilizing some features. We’re performing targeted actions to address the impact that persists.

Scope of impact: This issue may potentially affect any user attempting to utilize any of the listed Microsoft 365 services.

Root cause: A recent deployment contained a broken connection to an internal storage service, which is causing an issue in which users may be unable to access or use various Microsoft 365 apps or functions.
Posted Jul 21, 2022 - 15:55 AEST
Update
Microsoft have issued advisory notice TM402718 and are currently investigating the functionality issues related to Microsoft Teams.

More updates to come.
Posted Jul 21, 2022 - 12:06 AEST
Investigating
Please be advised we have noted Microsoft Teams Chats are failing to send to any user within a 365 tenancy for APAC. This has been verified across multiple tenancies and customers. Microsoft have not yet advised of a related outage, but we expect to see a notice and update soon.
We will keep you informed as more info comes to hand.
Posted Jul 21, 2022 - 11:39 AEST
This incident affected: Microsoft Cloud.