Upstream Carrier Outage - Business Internet Services
Incident Report for A Corp Computers
Resolved
This issue has now been confirmed as resolved. The issue was related to a broadcast storm in an upstream peering provider.
Posted Sep 22, 2020 - 20:18 AEST
Monitoring
Please be advised we have determined the issue and have routed traffic around the affected carrier onto alternate traffic paths.

Currently services look to have been stable for the last 20 minutes and we are continuing to monitor the situation.

We will supply further updates as required
Posted Sep 22, 2020 - 12:09 AEST
Investigating
Please be advised we are currently investigating an issue affecting clients operating on our Business NBN Advanced services due to issue in our primary carrier's network. We are currently working with them to investigate the root cause and will update you accordingly.
Posted Sep 22, 2020 - 10:55 AEST
This incident affected: Business Internet Services.