Upstream Carrier Congestion
Incident Report for A Corp Computers
Resolved
Issues are now resolved.
Posted Apr 13, 2020 - 10:59 AEST
Update
While some issues have subsided, carriers continue to see unprecedented use of national telecommunications networks.

While carriers are working to introduce additional capacity, some issues may continue to be experienced until everything is marked as fully operational.

We will continue to monitor the situation and update as required.
Posted Mar 25, 2020 - 14:04 AEDT
Monitoring
Due to unprecedented demand for telecommunications services, a number of major Australia telecommunications carriers are currently experiencing congestion across their networks. This may affect inbound and outbound calls.

We can confirm that all of our internal networks are working as expected, but calls will be impacted by upstream issues.

We will continue to monitor this issue and update you where required.
Posted Mar 24, 2020 - 13:12 AEDT
This incident affected: Business VoIP Services.