Microsoft 365 SharePoint Issues

Incident Report for A Corp Computers

Identified

Microsoft have confirmed Sharepoint issues impacting selected organisations in Aus region.
Current update from Microsoft:

---
We're reviewing our service health telemetry logs to help identify the cause of impact and to inform a strategy for resolving impact.
Next update by:
Monday, August 17, 2026 at 2:00 PM GMT+10
---
Posted Aug 17, 2026 - 12:26 AEST

Investigating

We have received reports from multiple customers and multiple sources relating to issues accessing Microsoft SharePoint resources through Microsoft 365.

Note: there is currently nothing available on official Microsoft channels, status pages or support information at this stage. This information has been correlated with other third party public sources.

Our team are logging requests with Microsoft where applicable to obtain further information and assist where possible.
Posted Aug 17, 2026 - 12:18 AEST
This incident affects: Microsoft Cloud.