Network Issue Impacting Multiple Services
Incident Report for A Corp Computers
Resolved
Confirming this issue was resolved at approximately 10:30AM AEDT on 29/10/2022.

All services have been monitored and continued to be stable. This issue is resolved.
Posted Oct 30, 2022 - 07:36 AEDT
Identified
We have identified the problem as a power issue at one of our core datacentres in Sydney. We are currently working with the datacentre provider and our wholesale upstream telecommunications providers to have services restored ASAP.
More updates to follow
Posted Oct 29, 2022 - 09:06 AEDT
Investigating
Our monitoring has alerted us to potential issues with some links delivered via upstream providers. Some customer connections are currently presenting as offline while others continue to behave erratically.
We are investigating the issue as a priority and will provide an update ASAP.
If your connection is affected, please note we are working to resolve this and will provide relevant updates in due course.
Posted Oct 29, 2022 - 08:41 AEDT
This incident affected: Business Internet Services.