Microsoft 365 Authentication Issues
Incident Report for A Corp Computers
Resolved
Microsoft have advised an update has been completed which resolved this issue. We will continue to monitor the situation.
Posted Mar 17, 2021 - 08:28 AEDT
Identified
Microsoft have identified an issue with authentication services that is affecting users accessing Microsoft Teams and other services. The root cause is being investigated and a fix should hopefully be implemented soon.
Posted Mar 16, 2021 - 08:22 AEDT
This incident affected: Microsoft Cloud.