Hardware Failure on Web Hosting Node
Incident Report for A Corp Computers
Resolved
Failed hardware has now been replaced and services are operational.
Posted May 25, 2022 - 14:12 AEST
Identified
We are currently experiencing issues with one of our web hosting server nodes which is causing some website to not display. We have identified the issue has a hardware fault and engineers are being sent to our Datacentre to perform repairs.
Posted May 25, 2022 - 08:57 AEST
This incident affected: Web Hosting Services.